Troubleshooting

Post a new topic
Announcements Statistics Last post

Parallella Troubleshooting Guide

by aolofsson » Tue Dec 13, 2016 1:00 pm

Replies: 4

Views: 1077

Tue Jan 10, 2017 6:46 pm

by sebraa View the latest post

Topics Statistics Last post

Wireless Keyboard/mouse combo -> 2 penguins.

by mgt6910 » Sun May 11, 2014 7:31 pm

Replies: 8

Views: 2039

Fri Sep 01, 2017 5:50 am

by rept123 View the latest post

Supported USB to Ethernet adapter?

by Nerded » Mon Aug 14, 2017 6:19 pm

Replies: 1

Views: 295

Wed Aug 16, 2017 10:34 am

by sebraa View the latest post

u30

by Salloy » Fri Jun 16, 2017 8:23 pm

Replies: 7

Views: 998

Wed Aug 09, 2017 10:04 pm

by Salloy View the latest post

Attachment(s) [Solved] Epiphany Troubleshooting

by garrekds » Sat Jul 29, 2017 12:33 am

Replies: 2

Views: 367

Sat Jul 29, 2017 1:02 pm

by garrekds View the latest post

Board crash and USB issues

by e97 » Fri Jul 28, 2017 12:19 am

Replies: 3

Views: 361

Fri Jul 28, 2017 6:28 pm

by jar View the latest post

Does board go into low power state after being idle?

by ninlar » Thu Jun 29, 2017 8:50 am

Replies: 7

Views: 971

Mon Jul 17, 2017 7:24 am

by olajep View the latest post

Dropping ssh connections? [Solved]

by Asterion » Sat Jun 24, 2017 4:01 am

Replies: 1

Views: 341

Sat Jun 24, 2017 8:04 am

by Asterion View the latest post

HDMI Crashes After 3 Minutes

by mgentry10 » Sun Jun 11, 2017 3:51 am

Replies: 1

Views: 419

Tue Jun 20, 2017 2:30 pm

by olajep View the latest post

Attachment(s) Creating the SD card problems

1, 2, 3

by adeshpande » Thu Jul 03, 2014 10:50 am

Replies: 27

Views: 5357

Thu Jun 15, 2017 8:49 pm

by GrueMaster View the latest post

[solved] Parallella Not Booting -- SD Issue?

by micahasmith » Fri May 12, 2017 8:27 pm

Replies: 3

Views: 596

Sat May 13, 2017 2:08 pm

by micahasmith View the latest post

Attachment(s) Is my board dead?

by davidbowie » Mon May 01, 2017 8:41 am

Replies: 1

Views: 497

Wed May 10, 2017 1:48 pm

by olajep View the latest post

[Solved] Parallella does not boot to login screen

by GlasierXplor » Mon May 08, 2017 2:50 pm

Replies: 2

Views: 427

Tue May 09, 2017 3:05 am

by GlasierXplor View the latest post

R37 on R62

by upcFrost » Mon Apr 24, 2017 4:38 pm

Replies: 3

Views: 551

Tue Apr 25, 2017 11:57 am

by upcFrost View the latest post

md5sum parabuntu img

by beco » Thu Apr 13, 2017 4:21 am

Replies: 3

Views: 639

Tue Apr 18, 2017 5:15 pm

by olajep View the latest post

Video issue-scrambling when mouse moved

by Sam_petrol » Mon Feb 06, 2017 4:40 am

Replies: 3

Views: 747

Fri Mar 17, 2017 6:40 pm

by olajep View the latest post

Zynq 7020 loaded, Epiphany doesnt work and often hang out

by xuewang » Fri Feb 24, 2017 8:38 am

Replies: 6

Views: 1148

Tue Mar 07, 2017 3:21 pm

by sebraa View the latest post

Bought a Parallella a long time ago and it won't turn on

by Iskuri » Tue Feb 28, 2017 9:29 pm

Replies: 0

Views: 398

Tue Feb 28, 2017 9:29 pm

by Iskuri View the latest post

Trying any epiphany test: board hangs

by Melkhior » Sun Nov 16, 2014 7:55 pm

Replies: 3

Views: 1112

Wed Feb 22, 2017 8:14 pm

by olajep View the latest post

Attachment(s) USB Issue Troubleshooting

1 ... 8, 9, 10

by aolofsson » Mon Aug 18, 2014 12:30 pm

Replies: 97

Views: 22936

Thu Feb 09, 2017 2:41 am

by colestoc View the latest post

Issues with Headless Server - Never boots.

by baordog » Sun Jan 08, 2017 3:13 am

Replies: 6

Views: 1177

Wed Jan 25, 2017 6:41 pm

by sebraa View the latest post

Attachment(s) HDMI Not Working

1 ... 5, 6, 7

by coltonhurst » Mon Jun 23, 2014 4:55 pm

Replies: 60

Views: 12289

Wed Jan 11, 2017 2:41 pm

by peteasa View the latest post

Zynq 7020 loaded, Epiphany doesnt work.

by korifey » Tue Jan 03, 2017 3:48 pm

Replies: 5

Views: 1249

Tue Jan 10, 2017 10:02 pm

by olajep View the latest post

Attachment(s) Bad device MMC causing boot failure

1, 2

by mchampigny » Sun Dec 18, 2016 4:07 pm

Replies: 10

Views: 1992

Fri Dec 23, 2016 9:52 pm

by mchampigny View the latest post

How to program QSPI ?

by maxchen » Fri Dec 23, 2016 1:24 am

Replies: 0

Views: 488

Fri Dec 23, 2016 1:24 am

by maxchen View the latest post

Attachment(s) [SOLVED] Problems with GPIO

by daniel_dbb » Thu Aug 18, 2016 10:36 am

Replies: 1

Views: 812

Sun Dec 18, 2016 9:28 pm

by aolofsson View the latest post

Next

Post a new topic

Return to Board index

Who is online

Users browsing this forum: No registered users and 2 guests

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

cron