No HDMI output but the board is turned on

A forum for documenting the Parallella and Epiphany . (Not Q&A!)

No HDMI output but the board is turned on

Postby mahmood » Tue Apr 11, 2017 5:33 pm

I have downloaded parabuntu-2016.11.1-hdmi-z7010.bin and write the disk image as explained in the document. The files on the sd card are

Code: Select all
F:\>dir
 Volume in drive F is BOOT
 Volume Serial Number is 7841-B5AB

 Directory of F:\

12/15/2016  09:59 AM            16,056 devicetree.dtb
12/15/2016  09:59 AM         4,154,824 uImage
12/15/2016  09:59 AM               101 build-bootfs.log
12/15/2016  09:59 AM         2,083,744 parallella.bit.bin
               4 File(s)      6,254,725 bytes
               0 Dir(s)      98,369,536 bytes free

Next, I inserted the card to the parallella desktop board (64 cores) and powered on the board. The fan spins fine and I see the green LED. However, I don't see anything on the monitor although I connected the the board with HDMI cable.

I tested the HDMI feature of the monitor with my laptop and it is fine. So the monitor is working. But for parallella board, it says no connection and the screen is blank.

photo_2017-04-11_22-01-41.jpg
photo_2017-04-11_22-01-41.jpg (147.27 KiB) Viewed 970 times


What should I do?
mahmood
 
Posts: 29
Joined: Tue Nov 10, 2015 9:26 am

Re: No HDMI output but the board is turned on

Postby olajep » Wed Apr 12, 2017 11:12 am

Hi mahmood,

At the moment there are no Parabuntu 2016.11 images for the 64-core Epiphany Parallella boards.
You have to stick to the image that came with the board.

// Ola
_start = 266470723;
olajep
 
Posts: 118
Joined: Mon Dec 17, 2012 3:24 am
Location: Sweden

Re: No HDMI output but the board is turned on

Postby mahmood » Wed Apr 12, 2017 2:27 pm

Thanks for the feedback. But I only found that on the website. Please let me know the download link. I think it was Ubuntu-14.04
mahmood
 
Posts: 29
Joined: Tue Nov 10, 2015 9:26 am

Re: No HDMI output but the board is turned on

Postby mahmood » Wed Apr 12, 2017 2:32 pm

Excuse me. It is parallella desktop 16 cores.
mahmood
 
Posts: 29
Joined: Tue Nov 10, 2015 9:26 am

Re: No HDMI output but the board is turned on

Postby mahmood » Fri Apr 14, 2017 11:09 am

I downloaded ubuntu-14.04-hdmi-z7010-20140611.img but still the monitor says no connection. The fan works fine.

What should I do? I have stuck at this step.
mahmood
 
Posts: 29
Joined: Tue Nov 10, 2015 9:26 am

Re: No HDMI output but the board is turned on

Postby olajep » Tue Apr 18, 2017 7:08 am

mahmood wrote:Excuse me. It is parallella desktop 16 cores.


Which board model do you have exactly?
This is important.

P1600 (Microserver) and P1601 (Desktop/Motherboard) Boards:
Image ends with z7010

P1602 (Embedded) and A101040 (Kickstarter) Boards:
Image ends with z7020

Instructions here:
http://www.parallella.org/create-sdcard/


What is the brand and model of your monitor?

// Ola
_start = 266470723;
olajep
 
Posts: 118
Joined: Mon Dec 17, 2012 3:24 am
Location: Sweden

Re: No HDMI output but the board is turned on

Postby mahmood » Tue Apr 18, 2017 7:25 am

It is parallella 16 desktop version (sku P1601-01) [1]. The monitor is BenQ-GL2460 [2] (HDMI, D-SUB and DVI output). The SD image is the same that I got from parallella ftp site[3].

[1] https://www.digikey.com/en/product-high ... ella-board
[2] http://www.benq.com/product/monitor/gl2460
[3] http://ftp.parallella.org/ubuntu/dists/ ... 611.img.gz
mahmood
 
Posts: 29
Joined: Tue Nov 10, 2015 9:26 am

Re: No HDMI output but the board is turned on

Postby olajep » Tue Apr 18, 2017 7:41 am

mahmood wrote:I
The SD image is the same that I got from parallella ftp site[3].
[3] http://ftp.parallella.org/ubuntu/dists/ ... 611.img.gz


That's an old image.

Follow instructions here:
https://www.parallella.org/quick-start/

Most recent images can be found here:
http://www.parallella.org/create-sdcard/

// Ola
_start = 266470723;
olajep
 
Posts: 118
Joined: Mon Dec 17, 2012 3:24 am
Location: Sweden

Re: No HDMI output but the board is turned on

Postby mahmood » Tue Apr 18, 2017 8:49 am

In the web page for creating sd card, I only see the image of Parubuntu. Is it OK for parallella 16-desktop to run Parubuntu? Although I tried that in my first post (check the file sizes in the first post), I will try one more time.
mahmood
 
Posts: 29
Joined: Tue Nov 10, 2015 9:26 am

Re: No HDMI output but the board is turned on

Postby olajep » Tue Apr 18, 2017 5:21 pm

mahmood wrote:In the web page for creating sd card, I only see the image of Parubuntu. Is it OK for parallella 16-desktop to run Parubuntu? Although I tried that in my first post (check the file sizes in the first post), I will try one more time.

Yes Parabuntu = Ubuntu for Parallella.
_start = 266470723;
olajep
 
Posts: 118
Joined: Mon Dec 17, 2012 3:24 am
Location: Sweden

Next

Return to Quick Start Guides , Documentation, Examples (Start Here!)

Who is online

Users browsing this forum: No registered users and 1 guest

cron