[Solved] Parallella does not boot to login screen

Hardware related problems and workarounds

[Solved] Parallella does not boot to login screen

Postby GlasierXplor » Mon May 08, 2017 2:50 pm

Every introduction I see online seem to say that the procedure to startup is very easy and fool-proof. However, I get the following when I use "sudo screen /dev/ttyUSB0" to communicate via Serial, then rebooting (seems like these are boot-time text or something of that sort).

Code: Select all
(5A5�O�H�H
          Q^x��ɥ6�1��Q��Q������!�!�05������'>MLE����1���H9)�!�OĬ���"-���N!11�9�!�
                                                                                 ������������p��        !�.��H��Z�8}1����֍�M�!�!�s!)�!ȵ���Ό!�J�H)
                                                                                                                                                 !�L1����c�ۆ!�!)��!� '1�!�1��
    �   !<1��'�!�B�!G��!�])��l)!��(�!��!����!���̬J�Ŝ!!����)Q!1��N)��8���z�1!�!1��!���R!�b)؜�!��o)�)�!��!B)Ǟ� <1�)���!)�)�9�9�9�!�)))z1%)�!�!��"v,9�0���9c�1!�̄�
                                                                                                                                                            !1�,       �)�L�� ����)ָB}/a� 3���
                    �L�HH�E1�=O�8!��!��JZ �(�!���1�N�����č�     �!��L0  ������ݤ9�
                                                                                  �G�1�!�!.�1�  ����!��/-�!�!�1�����S7�����1�<�!��!����1x!��������



If I press any keys, it will generate more "�". Is there an issue with my board?

I have reflashed the HDMI support one about 5 times and this time is the Headless image. All of these attempts didn't work.
Last edited by GlasierXplor on Sat May 13, 2017 3:58 pm, edited 1 time in total.
GlasierXplor
 
Posts: 14
Joined: Thu Mar 09, 2017 8:46 am

Re: Parallella does not boot to login screen

Postby olajep » Mon May 08, 2017 5:07 pm

Most likely your serial adapter has the wrong baud rate

Baud rate: 115200
Parity: none
Stop bits: 1
Flow control: none
Bits: 8

This might work with screen:
screen /dev/ttyUSB0 115200

If not try gtkterm

GlasierXplor wrote:If I press any keys, it will generate more "�". Is there an issue with my board?

Good indicator board is not dead

// Ola
_start = 266470723;
olajep
 
Posts: 139
Joined: Mon Dec 17, 2012 3:24 am
Location: Sweden

Re: Parallella does not boot to login screen

Postby GlasierXplor » Tue May 09, 2017 3:05 am

Thank you so much. I will try it again when I get back! :)
GlasierXplor
 
Posts: 14
Joined: Thu Mar 09, 2017 8:46 am


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 8 guests