Parallela board will not boot [SOLVED]

Hardware related problems and workarounds

Parallela board will not boot [SOLVED]

Postby bytefx » Mon Sep 08, 2014 3:26 pm

- micro hdmi to vga
- micro usb to usb adaptor
- 32 GB sd card
- arcylic case with fan

all else came with the board, standard supply.

followed the instructions to setup sd card but the board will not boot.
uimage, devicetree etc on sd card. 2 green led's, fan powered, board powered OK.

however no boot sequence when plugged to monitor. I am not sure if the hdmi to vga causes any issues for the board, using default (no headless).

pls advice? i wll be trying a serial cable comms next...
bytefx
 
Posts: 8
Joined: Thu Aug 14, 2014 3:48 am

Re: Parallela board will not boot

Postby 9600 » Mon Sep 08, 2014 4:26 pm

Can you try logging in to your router to see if the board is being leased a DHCP address.

Cheers,

Andrew
Andrew Back (a.k.a. 9600 / carrierdetect)
User avatar
9600
 
Posts: 997
Joined: Mon Dec 17, 2012 3:25 am

Re: Parallela board will not boot

Postby bytefx » Sun Sep 14, 2014 10:36 pm

Hi

Yes, I checked on the router. The mac address is not assigned an IP. Although the lan port shows flashing green and amber as though it communicates.

I have a fan connected with the acrylic case, its a 5v fan, will this affect the boards power supply. Do i need a 3.3a power supply or the standard one should work? I'm thinking of sending the board back and getting a replacement.

I ordered a new micro hdmi adaptor. I'm still existed about the board just frustrated I can't start using it to have fun :-(

I wish there was a group session to meet other users to diagnose the issue and get it running...

Appreciate your help in advance.

Cheers
Ade
bytefx
 
Posts: 8
Joined: Thu Aug 14, 2014 3:48 am

Re: Parallela board will not boot

Postby 9600 » Mon Sep 15, 2014 9:31 am

If it's a small fan a 2A power supply should be more than enough.

Do you have a USB UART (serial adapter) you could connect to the board's UART header to see if that gives you any further clues? The sort of thing you'd use with a Raspberry Pi (should be 3.3v logic).

Regards,

Andrew
Andrew Back (a.k.a. 9600 / carrierdetect)
User avatar
9600
 
Posts: 997
Joined: Mon Dec 17, 2012 3:25 am

Re: Parallela board will not boot

Postby bytefx » Tue Sep 16, 2014 12:55 am

Thanks. Yes, I've just acquired a serial adaptor. Will be trying this next
bytefx
 
Posts: 8
Joined: Thu Aug 14, 2014 3:48 am

Re: Parallela board will not boot

Postby bytefx » Thu Sep 18, 2014 7:15 am

thanks for helping out.

i have finally got it to run and it exceeded my expectation of the UI and responsiveness.
The main issue was due to using the wrong Parallella FPGA “flavours” in #3 of http://www.parallella.org/create-sdcard/

my board is a p1601-dk03 and the baord history states a 7010 but i've been using the 7020 flavour. pls revise the steps so this is clarified. it will save time and reduce frustration. so developers can start enjoying the baord and the great benefits available.

i'll be switching to a headless to use the power for other tasks.

bytefx
bytefx
 
Posts: 8
Joined: Thu Aug 14, 2014 3:48 am

Re: Parallela board will not boot

Postby 9600 » Thu Sep 18, 2014 9:23 am

bytefx wrote:pls revise the steps so this is clarified. it will save time and reduce frustration. so developers can start enjoying the baord and the great benefits available.


I thought it was pretty clear, but I've updated the page to hopefully make it even clearer.

Glad to hear you are now up and running! :)

Cheers,

Andrew
Andrew Back (a.k.a. 9600 / carrierdetect)
User avatar
9600
 
Posts: 997
Joined: Mon Dec 17, 2012 3:25 am

Re: Parallela board will not boot [SOLVED]

Postby bytefx » Mon Sep 29, 2014 2:51 pm

Thanks for updating the set of instructions.

Yes, most probably clear to others, i was just an odd one out :-)

Again, thanks for your help.

byetfx.
bytefx
 
Posts: 8
Joined: Thu Aug 14, 2014 3:48 am


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 5 guests