Page 1 of 1

Parallella is not booting, only one led lights up

PostPosted: Sun Oct 12, 2014 7:10 pm
by ejp62
Hello,

Two months ago I was on family visit in the US, and seized the opportunity to order a parallella board.
Alas, neither while in the US, nor back in Europe I can get the board to boot....

The board is a SKU-P1601-01. It came in a small box that included the board,
a large heatsink, and a power supply. I attached the heat sink according to the description,
making sure it makes no shorts. By the way, U17 is not mounted on the board.

I have made many attempts to boot the board both with HDMI and headless;
bought an extra SD card to make sure the first one wasn´t at fault, etc.
Of course also read numerous posts, and even tried the no-tty setup.

Next step was to attach a TTY-to-USB cable. It so happens that Í have also a pipistrello,
so it was easy to program it to just forward the rx and tx to its on-board FT chip.
I even programmed the Spartan6 to look for any activity on the tty lines.
Nothing budged, just silence.

Then, I read this post: http://forums.parallella.org/viewtopic.php?f=50&t=1718
And indeed, when power is applied, only one led lights up: the green power led.
The other one remains off, no matter what I do (hdmi, headless, no sd card, etc.)

Does this mean that my flash is dead? What should I do now?
Is there anything else that I can or should do to analyse the situation?

Many thanks in advance,

Evert

Re: Parallella is not booting, only one led lights up

PostPosted: Mon Oct 13, 2014 2:04 pm
by gceline
Please contact support@adapteva.com and we will help troubleshoot or process an RMA

Re: Parallella is not booting, only one led lights up

PostPosted: Tue Oct 14, 2014 1:27 pm
by bobblestiltskin
My board does also not appear to boot - I use a 5A power supply and see one green light. I get no hdmi output. I have tried to attach a known good serial cable, and see *no* output with the correct gtkterm settings - I have swapped the green and white serial cables too, this with and without an attached sdcard. I am at a loss as to where to look next. Any suggestions gratefully received!

Re: Parallella is not booting, only one led lights up

PostPosted: Mon Nov 03, 2014 6:49 pm
by bobblestiltskin
I got mine to work after buying a new power supply - http://uk.rs-online.com/web/p/plug-in-p ... ly/7066502